niki12260714の日記

フリーランスのITエンジニアの呟き。

2018-05-01から1日間の記事一覧

Gemfile編集後のbundle updateでコンフリクト発生時の対応

Gemfileに新しいgemを追加して、「bundle update」を叩くとエラーが出ました。 『Bundler could not find compatible versions for gem "actionview"』 ググってみると、バージョンが競合してますよ、ってことらしい。「gem list」で今入っているgemのリスト…